Quote Originally Posted by Arnhemjim View Post
Apologies. Somehow the settings format style on my computer was modified (probable operator error) from the default settings format. Thanks for the guidance in correcting the situation. Now "back in battery".
Arnhem Jim
Same thing just happened to me. I had to reset the format to "default format"